Twój serwer korzysta z PHP w wersji 5.4.45, lecz WordPress 5.2 wymaga co najmniej wersji 5.6.20.